ntfs cloning and network settings loss

Post here if you found a bug or something really not expected in the program
Post Reply
rfaull
Posts: 2
Joined: Mon Jul 06, 2009 9:31 am
Location: Canberra, Australia

ntfs cloning and network settings loss

Post by rfaull » Mon Jul 06, 2009 10:20 am

Hi

I'm a long term user of partimage and like the new features of fsarchiver, but I have an unusual issue.

fsarchiver restfs works without reporting errors and XP reboots without a problem, except my wireless network no longer connects.

Deleting the network profile and removing wireless security (WPA2) enables connection.Enabling security again means the network will again fail.

I have tried various -z and -j options without success.
The restored file system is fragmented and spread across the partition. Using various defrag applications does not have any effect.

Saving and restoring the same partition with partimage or ghost results in a compact, unfragmented and working wireless network.

I'm confused. Any suggestions?

Regards
Russell

admin
Site Admin
Posts: 550
Joined: Sat Feb 21, 2004 12:12 pm

Post by admin » Sat Jul 11, 2009 4:02 pm

Another user reported a system setting loss. Can you read my reply and try with fsarchiver-0.5.8 (savefs and restfs):
http://www.fsarchiver.org/forums/viewtopic.php?p=2435

rfaull
Posts: 2
Joined: Mon Jul 06, 2009 9:31 am
Location: Canberra, Australia

Post by rfaull » Sun Jul 12, 2009 11:00 am

FD

Thanks you for your response.

As you suggested, I tried 0.5.8 and could not reproduce the problem I described. Success, I thought -- although not understanding why.

I thought I would restfs the original archive with 0.5.8 and see what happened.Again success. Feeling suspicious of my original findings, I retried the original archive with 0.5.7 and could not reproduce the failure to establish a network connexion.

There is no hardware switch on my AA1 so I can't explain my original finding....

I hope I have not discouraged anyone from using fsarchiver with ntfs.

Thanks again
Russell

kim88
Posts: 1
Joined: Thu Sep 15, 2011 8:18 am

Re: ntfs cloning and network settings loss

Post by kim88 » Thu Sep 15, 2011 8:20 am

Thanks for letting me know about other good stuff ! I Flight Systems

Post Reply