gnome-shell hangs up

Post here if you found a bug or something really not expected in the program
Post Reply
imag
Posts: 2
Joined: Fri Jul 13, 2012 4:48 am

gnome-shell hangs up

Post by imag » Fri Jul 13, 2012 5:40 am

I have used fsarchiver for 4 months and had not any problems with backup and restoration my debian wheezy system. But a week ago my system was hanged up after restoration although I had not any mistakes during backup & restore. It appears as hang up of overview screen of gnome-shell after any application is opened. If I disabled windows-overview extension it seems that all is ok. I don't know about any connection between restore process and this bug but before restoration this bug was absent. It was when I used fsarchiver on systemrescuecd 2.5.1. So I tried systemrescuecd 2.8.0 with latest version 0.6.15 and latest kernel and yesterday I found the same bug in behavior. It's strange how backup&restore (without errors during process) could affect. What are possible reasons for that? How could it affect to other parts of a system? Thanks in advance for your assist.

imag
Posts: 2
Joined: Fri Jul 13, 2012 4:48 am

Re: gnome-shell hangs up

Post by imag » Fri Jul 13, 2012 7:26 am

I've found description of problem

"Under Gnome 3.4, I am unable to get this and the Native Window Placement extension to work at the same time. Either of them works fine on their own, but if I enable both, I don't see the overlay icons in the windows overview any more, and I'm stuck in the windows overview mode until I restart the shell with "ALT-F2" and "r". These two extensions played well with each other under 3.2. Does anybody have a solution?"

https://extensions.gnome.org/extension/ ... lay-icons/

How does fsarchiver influence in this situation?

Post Reply