Search found 10 matches

by da2357
Mon Jul 15, 2013 2:20 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

The Disk Cleanup Wizard and dism reduced the size of my Win7 installation. I also rebuilt my Ubuntu Server to v13.04 and made sure it was up-to-date, but I still am getting errors... in fact, I went from 9,401 hardlink errors in my very first attempt to 15,027 hardlink errors with everything updated...
by da2357
Thu Jul 11, 2013 2:44 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

My latest run of fsarchiver still gave me almost 10,000 hardlink errors, still all within the c:\windows\winsxs folder. A bit of research has shown me that while this folder can NOT be deleted as it's a Windows component store, we can use a command to clean up and reduce the a bit with this command-...
by da2357
Thu Jul 11, 2013 2:35 pm
Forum: Bug reports
Topic: 0.6.15 savefs ntfs - errno=31, Too many links
Replies: 6
Views: 18446

Re: 0.6.15 savefs ntfs - errno=31, Too many links

esskov, I've been experiencing a somewhat similar, definitely related, problem when creating fsarchiver images on Windows 7. A fair bit of research has led me to learn that the WINSXS folder is necessary and can't be deleted as it's Win7's "component store" where all the components of the OS are wit...
by da2357
Tue Jul 09, 2013 3:09 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

Suggestion from Lazy_Kent: http://tuxera.com/forum/viewtopic.php?f=2&t=29663 Yes, I wondered whether it was an fsarchiver problem or an ntfs-3g problem. I looked through the post you sent, not sure where to take it from there. In the meanwhile, I noticed that Clonezilla has been updated (I use the ...
by da2357
Mon Jun 24, 2013 3:59 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

Nudge-nudge, still looking for ideas and possible solutions.
by da2357
Mon Jun 17, 2013 12:45 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

I re-ran fsarchiver, this time with the -v -d switches. I discovered that all of the errors, regfiles and hardlinks, are in the c:\windows\winsxs folder. A snippet of the log-file follows. Any ideas or suggestions on how to resolve these errors? How do these errors matter? Creating logfile in /var/l...
by da2357
Fri Jun 14, 2013 12:16 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

I've started re-running the command and will look at/post the results of fsarchiver.log tomorrow. Thanks for suggestion. I re-ran fsarchiver and added the -vv -dd switches. I have the log, which is almost 400MB in size. Given the large size, what do I look for in it to find what's causing the regfi...
by da2357
Wed Jun 12, 2013 7:41 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Re: Errors when running fsarchiver

Lazy_Kent wrote:Maybe you need more verbose output using '-vv' or '-dd' (then see /var/log/fsarchiver.log).
I've started re-running the command and will look at/post the results of fsarchiver.log tomorrow. Thanks for suggestion.
by da2357
Wed Jun 12, 2013 12:23 pm
Forum: Bug reports
Topic: Errors when running fsarchiver
Replies: 24
Views: 43076

Errors when running fsarchiver

Hello. I've been using fsarchiver for several months now and have generally been very successful with it... both in creating and restoring images. I think it's a great tool. The problem I'm encountering is this: I have an Acer PC with four partitions on it (/dev/sda1 through /dev/sda4). I'm able to ...
by da2357
Mon May 13, 2013 2:43 pm
Forum: Bug reports
Topic: error when restoring with fsarchiver version 0.6.16
Replies: 3
Views: 10157

Re: error when restoring with fsarchiver version 0.6.16

Hello. I am faced with the same problem. I'm using fsarchiver 0.6.16 and had no difficulty creating a backup: - successfully mounted an external Ubuntu folder via sshfs to /media/backup - ran fsarchiver -s 2048 -z 3 savefs /media/backup/20130510/dellopti960.fsa /dev/sda1 This morning, I started up a...