Search found 7 matches

by tomaszg
Tue May 04, 2010 8:55 pm
Forum: Bug reports
Topic: Fsarchiver did not created .FSA file
Replies: 9
Views: 8894

Re: Fsarchiver did not created .FSA file

Thank You for Your time spent on this case.
by tomaszg
Tue Apr 20, 2010 9:24 am
Forum: Bug reports
Topic: Fsarchiver did not created .FSA file
Replies: 9
Views: 8894

Re: Fsarchiver did not created .FSA file

Hello again, I probably figured it out. The problem is in RAID10 module for Linux Kernel. It has status "EXPERIMENTAL" and still exist in 2.6.33.2 I checked it.. So probably lost of data was caused becouse of this. So when I reinstalled that server (it's up and running) I used RAID5. Performance is ...
by tomaszg
Wed Apr 14, 2010 2:51 pm
Forum: Bug reports
Topic: Fsarchiver did not created .FSA file
Replies: 9
Views: 8894

Re: Fsarchiver did not created .FSA file

Yes, I'm sure that entire process ended sucessful. FSA just disapeared.
Let me explain how it was done:
PartedMagic 4.9 via PXE -> ext4 volume on software RAID10 -> network (gigabit) -> SMB share on Win2k3 -> hardware RAID5 array
Is there any way to decompress remaining data?
by tomaszg
Thu Apr 08, 2010 10:11 am
Forum: Bug reports
Topic: Fsarchiver did not created .FSA file
Replies: 9
Views: 8894

Re: Fsarchiver did not created .FSA file

I see nobody can help me..
by tomaszg
Fri Apr 02, 2010 4:43 pm
Forum: General questions
Topic: problem with restoration ntfs partition
Replies: 3
Views: 3488

Re: problem with restoration ntfs partition

Boot from XP CD, use "repair" option, log to Your system and type:
fixmbr
by tomaszg
Fri Apr 02, 2010 4:40 pm
Forum: General questions
Topic: system does not boot after restore
Replies: 4
Views: 5405

Re: system does not boot after restore

Maybe it will helpfull for You: ls -l /dev/disk/by-uuid - this folder contains UUID of Your array, use it in GRUB/GRUB2 config or/and in /etc/fstab on Your RAID. Your system probably won't boot, becouse there is no active partition on Your drives. For example, for my system with RAID10 with four dri...
by tomaszg
Fri Apr 02, 2010 2:57 pm
Forum: Bug reports
Topic: Fsarchiver did not created .FSA file
Replies: 9
Views: 8894

Fsarchiver did not created .FSA file

Hi all, I've just lost everything I've got on a server :( Hardware is: AMD Athlon(tm) II X3 425 Processor - 2.7 GHz Kingston 2 GB DDR2 667 MHz in dual channel Gigabyte GA-MA74GM-S2 four ST3250318AS - 250 GB SATA drives The system was: Ubuntu Server 9.10 64 bit , updated everyday (so it has last kern...