Excluding directories from NTFS filesystem not working

Post here if you have questions about how to use the program
Posts: 1
Joined: Tue Jun 21, 2011 6:13 pm

Excluding directories from NTFS filesystem not working

Postby firecat53 » Tue Jun 21, 2011 6:24 pm

Hey, I'm trying to use --exclude to exclude several directories from a large (280GB) NTFS filesystem (Windows Vista) and they are getting included anyways. I've tried several different variations, but nothing seems to make a difference. Testing --exclude on an ext filesystem (very small) seems to work fine. This is the command I used:

Code: Select all

fsarchiver -v -L mediacenter backup/mediacenter_backup.fsa /dev/sda1 --exclude='username/Documents' --exclude='username/Pictures' --exclude='username/Music' --exclude='username/Music - Originals'

I tried leaving off the username/ (the absolute path is \Users\username\{Documents, Music, etc.} ), add a * after the directory name, adding '\' in front of the spaces in 'Music\ -\ Originals', and changing it to the complete absolute path for each directory. Using the 0.6.12 version from the current SystemRescue CD.

Thanks so much. You've got a great piece of software here!!


Return to “How to use FSArchiver”

Who is online

Users browsing this forum: No registered users and 1 guest