Search found 32 matches

by 666Setsuna666
Sun Mar 15, 2009 6:28 pm
Forum: Miscellanous
Topic: Roadmap
Replies: 1
Views: 5400

Roadmap

Hi,

I think a roadmap section on your Wiki would be interesting to add. It would show people what you are planning to do with fsarchiver for each release or at least what you plan to do in near future.

- Setsuna
by 666Setsuna666
Sun Mar 15, 2009 4:29 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

fdupoux wrote:Ok, can you try that one:
http://beta.fsarchiver.org/fsarchiver-2 ... -01.tar.gz
It worked :)
by 666Setsuna666
Sun Mar 15, 2009 3:12 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

Here is the result, I edited my previous post with this info after you posted yours :P fsarchiver -v restfs /media/usb0/quatral/QsSvr-2009-03-14.fsa id=0,dest=/dev/md1 ============= extracting filesystem 0 ============= executing [mke2fs -V]... common.c#0323,exec_command(): iteration=000: read(stdou...
by 666Setsuna666
Sun Mar 15, 2009 2:30 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

I seem to be waiting for something , so after a while a Killed the process. I'll try the new version. Update: It's working with fsarchiver-20090314-12 :) . I'll try fsarchiver-20090314-11 again and report the information. Here is the result of fsarchiver-20090314-11 strace -p 15541 _llseek(10, 48815...
by 666Setsuna666
Sun Mar 15, 2009 3:19 am
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

Here is the strace -f report with fsarchiver-20090314-11.

Strace Report
by 666Setsuna666
Sun Mar 15, 2009 1:41 am
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

I don't understand why 20090314-10 fails... I created another implementation here, can you try that: http://beta.fsarchiver.org/fsarchiver-20090314-11.tar.gz http://pastebin.com is a good system to post quite large debug info, you just have to paste text, submit, and you get a public url that every...
by 666Setsuna666
Sat Mar 14, 2009 9:43 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

Same problem as before. Here is my result: fsarchiver -v restfs /media/usb0/quatral/QsSvr-2009-03-14.fsa id=0,dest=/dev/md1 ============= extracting filesystem 0 ============= executing [mke2fs -V]... command [mke2fs -V] returned 0 executing [which mke2fs]... command [which mke2fs] returned 0 execut...
by 666Setsuna666
Sat Mar 14, 2009 8:19 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

I compiled the fsarchiver-20090314-09 and I have the following error when I execute fsarchiver restfs /media/usb0/quatral/QsSvr-2009-03-14.fsa id=0,dest=/dev/md1 filesys.c#0258,check_prog_version(): can't parse mke2fs version number: no match fs_ext2.c#0246,extfs_mkfs(): mke2fs was found but is too ...
by 666Setsuna666
Sat Mar 14, 2009 6:24 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

The destination partition size is: Original filesystem size: 724.21 GB (777609502720 bytes) I'll try with reiserfs and post the result. Update: The partition is definately bigger than the other one. The partition size are the exact same as the one in the archinfo I posted. I just tried to extract th...
by 666Setsuna666
Sat Mar 14, 2009 3:30 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

1) Can you reproduce this bug every time you execute the restfs, or is it a problem that happens only sometimes ? I experienced the same problem with other archive of the same partition, using different version of fsarchiver. Yes the bug occur every time I execute the restfs with this particular ar...
by 666Setsuna666
Sat Mar 07, 2009 4:03 pm
Forum: Bug reports
Topic: FSarchiver 0.4.4 problem - mke2fs + waiting PID problem
Replies: 20
Views: 17650

FSarchiver 0.4.4 problem - mke2fs + waiting PID problem

Hi, I did some tests with FSArchiver 0.4.4 and notice a problem while restoring an archive. The first two file system are extracted without problem, but the third one, seem to take forever to complete. The archive contains 3 partitions, here is the archinfo: ====================== archive informatio...
by 666Setsuna666
Thu Jan 08, 2009 2:09 pm
Forum: Bug reports
Topic: Cannot find symbol - extract.c
Replies: 3
Views: 5133

Ah! I should have checked before posting :?
Sorry, I'll be more careful next time.

Thanks,
Setsuna
by 666Setsuna666
Wed Jan 07, 2009 10:22 pm
Forum: Bug reports
Topic: Cannot find symbol - extract.c
Replies: 3
Views: 5133

Cannot find symbol - extract.c

Hi, I tested fsarchiver 0.2.7 and notice some problem while trying to restore an archive. Here is the output extract.c#794: cannot find symbol '=' in [/dev/md3], expected something like [name1=value1,name2=value2] extract.c#850: convert_string_to_dico(/dev/md3) failed extract.c#887: convert_argv_to_...
by 666Setsuna666
Tue Dec 30, 2008 4:58 pm
Forum: Bug reports
Topic: Archive creation failed
Replies: 12
Views: 10390

The creation of the archive worked, I didn't try to restore it.

Thanks,
Setsuna
by 666Setsuna666
Mon Dec 29, 2008 5:35 pm
Forum: Bug reports
Topic: Archive creation failed
Replies: 12
Views: 10390

Could you try to recompile the following version and to see if it works: http://beta.fsarchiver.org/fsarchiver-20081229-01.tar.gz Thanks It work, but once it discovered a file larger than 2GB, it crashed. create.c#325: [errno=75, Value too large for defined data type]: cannot stat /home/jonathan/do...