Search found 7 matches

by morgoth
Thu Sep 27, 2012 1:48 pm
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

More info about this can be found on tuxera forum: http://tuxera.com/forum/viewtopic.php?f ... 1ab77c6b1a
This is huge problem for fsarchiver, it is unusable for Windows backuping.
by morgoth
Wed Sep 19, 2012 12:19 pm
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

And ntfsinfo fom this file: ntfsinfo -vF /ProgramData/Norton/{0C55C096-0F1D-4F28-AAA2-85EF591126E7}/NIS_20.1.0.24/Definitions/VirusDefs/20120918.017/eraser64.sys /dev/sda1 Dumping Inode 165 (0xa5) Upd. Seq. Array Off.: 48 (0x30) Upd. Seq. Array Count: 3 (0x3) Upd. Seq. Number: 81 (0x51) LogFile Seq....
by morgoth
Mon Sep 17, 2012 8:14 am
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

I was wrong, with the newest fsarchiver and ntfs-3g the problem sometimes appears, especially with Windows 7 64bits. Here is info about this: [errno=5, Input/output error]: oper_restore.c#255,extractar_restore_attr_windows(): winattr:lsetxattr(/ProgramData/Norton/{0C55C096-0F1D-4F28-AAA2-85EF591126E...
by morgoth
Wed Sep 05, 2012 10:25 am
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

I'm using 2012.1.15. After upgrading ntfs-32 form 2010 to 2012 I was not able to reproduce this problem.
So may be the bug was in ntfs-3g?
by morgoth
Mon Sep 03, 2012 11:41 am
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

I think I have solution.
I have downloaded the latest ntfs-3g and fuse, built it and installed it.
After this I have rebuilt fsarchiver and this error doesn't occur any more.
by morgoth
Fri Aug 31, 2012 1:12 pm
Forum: Bug reports
Topic: Problem with NTFS XATTRs seems to be back with Win7 SP1
Replies: 8
Views: 16625

Re: Problem with NTFS XATTRs seems to be back with Win7 SP1

I have the same problem. Is there a solution for this?
Fsarchiver is so nice solution. Keep up good work.
Thanks for any help.
by morgoth
Mon Apr 18, 2011 11:13 am
Forum: Bug reports
Topic: Restoring split ntfs image from CD/DVD fails to release DVD
Replies: 3
Views: 11982

Re: Restoring split ntfs image from CD/DVD fails to release

I have the same problem. I can't eject dvd because ntfs-3g is holding dvd.
Everything works fine, but only this one problem stops me from using fsarchiver.