Search found 8 matches

by ayuyaia
Thu Jun 17, 2010 7:26 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

Of course it's possible the relevant part of the trace would have followed on from where the log stops... Yes, maybe someone else will report the same problem. What would be a great help would be if fsarchiver had a "verify archive integrity" function - then it would be easy to put one's mind at rest.
by ayuyaia
Tue Jun 08, 2010 11:55 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

OK, I ran fsarchiver in bash as suggested, with -v -z1. The behaviour was as described above for the first strace run with zsh - fsarchiver does not terminate properly and does not return to the shell. Tail of the log looks very different, possibly due to -v turned on. Since I couldn't get back to a...
by ayuyaia
Mon Jun 07, 2010 6:42 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

Will do this later. It struck me that the computer I am running it on has comparatively little memory (640Mb) - could this be an issue?
by ayuyaia
Sun May 30, 2010 8:36 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

I have never observed a bus error on running archinfo. I currently don't have the space to try restfs (which is the reason I'd really like to know whether the bus errors are causing any corruption of the fsa files produced). I ran fsarchiver as above with strace, without -v. After printing the stati...
by ayuyaia
Fri May 28, 2010 1:26 am
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

I've now also experienced the error when running fsarchiver without the -v option (just -z1). No idea what the cause could be.
by ayuyaia
Sat May 15, 2010 8:02 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

I have run the same command with the -v option under bash as you suggested. This also produces a bus error! (The error message is just "Bus error")
by ayuyaia
Thu May 06, 2010 2:25 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Re: Bus error with fsarchiver on SystemRescueCD

I ran memtest and the memory is fine. I have also run fsarchiver again using the same command, but without the -v option. This did not produce the error - so maybe (long shot) it is related to all that text being dumped to the shell? Unfortunately I do not have a spare partition of the same type so ...
by ayuyaia
Fri Apr 30, 2010 2:05 pm
Forum: Bug reports
Topic: Bus error with fsarchiver on SystemRescueCD
Replies: 13
Views: 11195

Bus error with fsarchiver on SystemRescueCD

I am a first-time user of fsarchiver, running it from SystemRescueCD 1.5.2 (default boot options). I used it to backup a fairly small ext4 partition (<10 Gb data) to a ntfs partition, with options "-v -z1". FSArchiver ran fine, but on completion I received the error message zsh: bus error fsarchiver...